VMware e PulseAudio no Ubuntu 8.04 Hardy Heron

Atualizei na madrugada de ontem pra hoje, e me deparei com dois problemas: O totem "travava" e o internet banking do banco do brasil não entrava mais...

Bom, fazer entrar o site foi fácil: pelo synaptic eu desistalei do plugin java "gcj" e forcei a reinstalação do plugin java 6 da sun. Só que o diaxo do BB resolveu que meu computador era agora outro computador! E a pior merda do mundo é conseguir cadastrar o computador pelo telefone (antigamente era moleza, mas agora o cara pergunta até a opção sexual e o nome da namorada do jardim de infância).

O VMWare

Mas como eu sou safo, eu tenho uma vmware de emergência que é cadastarda 🙂 sempre que preciso recadastrar meu computador, subo a vmware e cadastro... Quer dizer... Quando o vmware funciona... E por algum desígnio de Buddha, a atualização do ubuntu removeu meu VMware...

Não me faço de rogado, é só baixar de novo, claro.

... 1 hora e vários joguinhso mais tarde ...

CLARO que tinha um motivo pro ubuntu desinstalar meu vmware: os drivers que ele usa não são compatíveis com o kernel mais novo. E enquanto a vmware não resolve o problema, o ubuntu é que não quer assumir: ranca logo essa coisa!

Mas eu precisava dele. Era isso ou andar quase 500 metros até uma agência! HORROR!

De google em google, de forum em forum, achei o milagre: um patch e um HOWTO! Alias, achei em dois lugares: aqui e aqui. Finalmente, cadastrei meu computador, depois de quase 3 horas de luta (e tédio, e joguinhos).

O som

Mas ainda não resolvi o outro problema: O som. Alguns programas com som, outros sem. Alguns sem som, e o totem travando. Eu vi em alguns lugares umas referencias a um tal de PulseAudio e resolvi correr atrás: fui direto ao labirinto de Falken e achei isso: https://wiki.ubuntu.com/PulseAudio.

Reiniciei o X11 e fui pro abraço!

7 thoughts on “VMware e PulseAudio no Ubuntu 8.04 Hardy Heron

  1. Desde que eu instalei o Ubuntu 8.04 no meu computador que o VMware Player nao funciona

    Alguem sabe como resolver esse problema?

  2. Eu também tive prolemas com o internet banking. Mas liguei para o 0800 e o atendente me disse que era geral e não tinha previsão de retorno. No dia seguinte tudo funcionou normalmete. Tem certeza que foras as atualizações que causaram tudo?

    []´s

  3. 1/2 kg: No meu caso foi. Eu testei com o konkeror (que usa uma VM diferente) e nele rodou. Foi só trocar a VM do Firefox e rodou com ele também.

    Talvez eles estivessem trabalhando no problema pra compatibilizar com a JVM do ubuntu novo... quem sabe?

  4. Olá Amigo, mantenho um site chamado Diário da Nave Linux, ontem faço o relato da minha migração de Windows para Linux. Meu último post tratava exatamente do assunto dificuldades com o SOM no ubuntu. Experiência exatamente igual a sua. O sucesso foi a desinstalação do PulseAudio. Gostaria que você fizesse um comentário no post para auxiliar as pessoas que passam pelo mesmo problema. Segue o link:
    http://www.diariodanavelinux.net/2008/07/onde-esta-meu-som-quero-ouvir-o-que-michael-scolfield-tem-pra-dizer/

    Abraço

Leave a Reply